Weavers Court Connectivity

Incident Report for Tibus

Resolved

On-site issue has now been fixed and connectivity is restored.
Posted Oct 02, 2025 - 09:43 BST

Identified

On-site third party electrical works have caused a network outage. Third party is working on a fix.
Posted Oct 02, 2025 - 09:33 BST

Investigating

We are aware of an ongoing issue and are investigating.
Posted Oct 02, 2025 - 09:20 BST
This incident affected: Connectivity & Broadband (Weavers Court Area).