Problems sending email through to Gmail for some customers.

Incident Report for Tibus

Resolved

This incident has been resolved.
Posted Jun 10, 2022 - 12:51 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2022 - 10:04 BST

Update

This issue affects only email customers that use mail.tibus.net.

It does NOT affect websites that send emails to Gmail customers.
Posted Jun 02, 2022 - 11:26 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 02, 2022 - 11:19 BST

Investigating

Some email customers are experiencing difficulties sending to Gmail accounts, due to SPF enforcement.

This issue has a fix available. Please contact support@tibus.com or by calling our support line on +44 (0) 28 9033 1122.
Posted Jun 02, 2022 - 11:18 BST