Network Outage

Incident Report for Tibus

Resolved

This incident has been resolved.
Posted Apr 13, 2023 - 16:15 BST

Monitoring

Network is now stable and we are monitoring.
Posted Apr 13, 2023 - 14:38 BST

Investigating

We are currently investigating this issue.
Posted Apr 13, 2023 - 13:24 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 13, 2023 - 13:21 BST

Monitoring

We are experiencing issues on our network.

Our team are investigating the cause and will update in due course.
Posted Apr 13, 2023 - 13:10 BST
This incident affected: Managed Hosting Services (Belfast (Colocation & Bare Metal), Dublin (Managed Hosting), Dublin (Colocation & Bare Metal), London (Managed Hosting), London (Colocation & Bare Metal)).