Belfast Network Issue
Incident Report for Tibus
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 09:07 UTC
Update
Monitoring period is concluded and we are satisfied the power provision in the BT Data Centre is once again stable.
Posted Jan 20, 2022 - 09:07 UTC
Update
Services were restored to Tibus customers at 14.04 GMT, 17th Jan 2022.

This incident was caused by a total power loss at the BT Data Centre, Belfast.

We await substantive information from the supplier.

We hope to be able to move this incident into a resolved state following analysis of that information.
Posted Jan 18, 2022 - 08:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 17, 2022 - 16:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2022 - 14:09 UTC
Investigating
We are currently investigating this issue.
Posted Jan 17, 2022 - 14:09 UTC
This incident affected: Hosting Services (Belfast (Colocation & Bare Metal)) and Connectivity & Broadband (City Quays Area, North City Business Centre Area, Northumberland Street Area, Rosemary Street Area, Wellington Street Area, Weavers Court Area).