Network outage in Dublin
Incident Report for Tibus
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 17:16 UTC
Update
Tibus suffered an issue on its core routers at 00.31 this morning. Our engineers were able to diagnose the problem and restore service at 02.58. We have raised an urgent case with the vendor Cisco.

Traffic to and from our Dublin datacenter between 12.30 and 2.45 this morning will have been affected.

We are not expecting any further issues.

Apologies for any inconvenience caused.

More detail on root cause and improvement actions will be made available by the customer success team or your account director, in the normal way.
Posted Oct 13, 2022 - 08:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2022 - 08:14 UTC
This incident affected: Hosting Services (Dublin (Managed Hosting), Dublin (Colocation & Bare Metal)) and Streaming & Content Delivery (Live Audio Streaming, Live Video Streaming).